Installing Atlassian Confluence 6.5+ on Windows Server (IIS 7+)

What you will need:

  1. You must have IIS version 8.0 or higher installed (it does work on 7 too)
  2. You must have Web Sockets Support for IIS installed
  3. You must have Application Request Routing 3.0 installed

Continue reading “Installing Atlassian Confluence 6.5+ on Windows Server (IIS 7+)”

Advertisements